buzz forums

forums of the buzz
It is currently Tue Sep 26, 2017 3:53 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jul 08, 2017 12:51 pm 

Joined: Sat Jul 08, 2017 12:46 pm
Posts: 1
(couldn't find my old login so new account)

Hi, have used Buzz for over 10 years but am installing on a different computer (old one is kaput) and having setup issues. Sadly, it's been so long I've forgotten all the old troubleshooting basics. Soo.....

1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?

2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?

I'm really ropey with the installation/setup guff as haven't done it in ages (also have had a MIDI controller for about 3 years so need to brush up on that).

Thanks in advance for any slivers of wisdom.

Keep on.


Top
 Profile  
 
PostPosted: Sat Jul 08, 2017 5:54 pm 

Joined: Wed Nov 23, 2011 9:19 am
Posts: 188
Quote:
1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?


I think Buzz does not come with asio support since some time now. If you want asio in buzz install this loader package from here, it comes with polac asio:

https://www.xlutop.com/buzz/

Quote:
2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?


Doesn't happen to me here with winrar.


Top
 Profile  
 
PostPosted: Sat Jul 22, 2017 7:46 am 
User avatar

Joined: Wed Nov 23, 2011 1:15 am
Posts: 490
Location: deep beneath the earths crust
pachubatinath wrote:
(couldn't find my old login so new account)

Hi, have used Buzz for over 10 years but am installing on a different computer (old one is kaput) and having setup issues. Sadly, it's been so long I've forgotten all the old troubleshooting basics. Soo.....

1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?

2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?

I'm really ropey with the installation/setup guff as haven't done it in ages (also have had a MIDI controller for about 3 years so need to brush up on that).

Thanks in advance for any slivers of wisdom.

Keep on.


did you install 64 bit buzz?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group