buzz forums
http://forums.jeskola.net/

Returning to buzz: ASIO4ALL / Midi questions
http://forums.jeskola.net/viewtopic.php?f=2&t=2287
Page 1 of 1

Author:  pachubatinath [ Sat Jul 08, 2017 12:51 pm ]
Post subject:  Returning to buzz: ASIO4ALL / Midi questions

(couldn't find my old login so new account)

Hi, have used Buzz for over 10 years but am installing on a different computer (old one is kaput) and having setup issues. Sadly, it's been so long I've forgotten all the old troubleshooting basics. Soo.....

1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?

2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?

I'm really ropey with the installation/setup guff as haven't done it in ages (also have had a MIDI controller for about 3 years so need to brush up on that).

Thanks in advance for any slivers of wisdom.

Keep on.

Author:  polac [ Sat Jul 08, 2017 5:54 pm ]
Post subject:  Re: Returning to buzz: ASIO4ALL / Midi questions

Quote:
1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?


I think Buzz does not come with asio support since some time now. If you want asio in buzz install this loader package from here, it comes with polac asio:

https://www.xlutop.com/buzz/

Quote:
2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?


Doesn't happen to me here with winrar.

Author:  szaszhareen [ Sat Jul 22, 2017 7:46 am ]
Post subject:  Re: Returning to buzz: ASIO4ALL / Midi questions

pachubatinath wrote:
(couldn't find my old login so new account)

Hi, have used Buzz for over 10 years but am installing on a different computer (old one is kaput) and having setup issues. Sadly, it's been so long I've forgotten all the old troubleshooting basics. Soo.....

1) Have installed ASIO4ALL but isn't showing as an option in preferences. What's the first thing I should check?

2) Struggling to find a copy of Polac VST that will unzip -all the archives (from Polac's site and others) return an error while unzipping. Just checking if this is experienced by anyone else or my issue?

I'm really ropey with the installation/setup guff as haven't done it in ages (also have had a MIDI controller for about 3 years so need to brush up on that).

Thanks in advance for any slivers of wisdom.

Keep on.


did you install 64 bit buzz?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/