buzz forums
http://forums.jeskola.net/

Crackle sound with ASIO4ALL
http://forums.jeskola.net/viewtopic.php?f=2&t=2358
Page 1 of 1

Author:  HerrFornit [ Mon Jan 08, 2018 10:44 pm ]
Post subject:  Crackle sound with ASIO4ALL

Hi,

When using ASIO4ALL in BUZZ I hear now and then crackle sounds.
Reminds me to electrostatic sound of old records or when you listen to an oxidated potentiometer!
Have read, that increasing the buffer size can help, but didn't resolve the problem yet.

Weard: It seems that it does not (often) happen while recording!

Does anybody know a solution?
Thanx to all! :)

Author:  onecircles [ Tue Jan 09, 2018 4:03 am ]
Post subject:  Re: Crackle sound with ASIO4ALL

What is your CPU usage when this is happening? Crackling is a common symptom of CPU overloading. If you're under windows, you might also have better results if, under advanced system settings you set it to prioritize background programs.

I've had issues with the most recent version of ASIO4ALL, but better results from earlier versions, so you could experiment with a few of the recent versions to see if that resolves it. :)

Author:  polac [ Tue Jan 09, 2018 12:06 pm ]
Post subject:  Re: Crackle sound with ASIO4ALL

No problems here with asio4all, using buffersize of 128 samples, however not using inputs for recording. Usually increasing the buffer size helps against crackling, odd that it doesn't help in your case.

Author:  HerrFornit [ Tue Jan 09, 2018 8:18 pm ]
Post subject:  Re: Crackle sound with ASIO4ALL

onecircles wrote:
What is your CPU usage when this is happening? Crackling is a common symptom of CPU overloading. If you're under windows, you might also have better results if, under advanced system settings you set it to prioritize background programs.

I've had issues with the most recent version of ASIO4ALL, but better results from earlier versions, so you could experiment with a few of the recent versions to see if that resolves it. :)



It's a Haswell E3 Xeon1230v3, 8GB RAM. CPU-usage is mostly 4-7% in this song. Max 15%: Windows 10x64 Pro. Realtek driver 6.0.1.8036.
I followed your hint to downgrade the ASIO4ALL driver. Went back to 2.12 (from 2.13). Default values buffer 512 (as before).

:dance: Et voila! Im hearing the problem-song the 4th time, and no crackle, for now. Perhaps a driver combination problem? Realtek has had problems with the recent driver updates.
Perhaps ist was just the reinstallation cleaning other issues, but im fine. Keep it.
Hope its gone.

Thanx for your help!

Author:  onecircles [ Wed Jan 10, 2018 8:12 am ]
Post subject:  Re: Crackle sound with ASIO4ALL

Awesome! Glad to hear it. Yeah, hold on to your drivers. There are no guarantees as you move forward into new versions.

Nice CPU btw! Are you running ECC ram? If I had it all to do over again I might go with server parts for reliability. My daw computer is an ITX(lian li pc-tu-100a) built around a 4790k with a closed loop cooler.

Author:  HerrFornit [ Wed Jan 10, 2018 10:22 am ]
Post subject:  Re: Crackle sound with ASIO4ALL

onecircles wrote:
Awesome! Glad to hear it. Yeah, hold on to your drivers. There are no guarantees as you move forward into new versions.

Nice CPU btw! Are you running ECC ram? If I had it all to do over again I might go with server parts for reliability. My daw computer is an ITX(lian li pc-tu-100a) built around a 4790k with a closed loop cooler.



Its 2x4GB dual channel DDR31600 low power ram. (Crucial Ballistix sport 1.35V). Also LianLi Q11 ITX ;)

Author:  onecircles [ Sat Jan 13, 2018 8:04 am ]
Post subject:  Re: Crackle sound with ASIO4ALL

HAHA! Awesome. I use the same ram. Low CAS latency.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/