buzz forums

forums of the buzz
It is currently Mon Nov 19, 2018 2:13 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: About some corrupted bmx
PostPosted: Fri Oct 19, 2018 12:38 pm 
User avatar

Joined: Tue Nov 22, 2011 5:22 pm
Posts: 499
Location: France
Hi,

I was reading this thread :
viewtopic.php?f=2&t=2424

and thinked on how to fix this. I misread the first message so what I found doesnt apply exactly to this particular problem.

Maybe some of you have these unusuable bmx where all machines are ok in Machine View but nothing (no patterns) in Sequencer View and Pattern View.

I found some ways to get these bmx working again. I have made some long video to explain how I did fix the problem, to put it on youtube as tutorial :roll:

BUT

While I was fiddling around one of my bmx (I have a bmx with this problem) I discover that if I right-click on the Peer Enveloppe I used in the corrupted song, Buzz crashes!! I pushed my investigation further and discover that I have the PeerEnv both in Gens and Effects folders... As PeerEnv is considered as an effect, I removed the dll from the Generators folder.
And Tadaaa!! The bmx worked again.

Did some of you have the same problem with some bmx ? Can you check if you used peer machines in it ? Or maybe you have machines used in the song that are in the wrong folder ?

If none of these possible error are causing the problem, I will upload the video with the solution I have found.

Thanks for the Help ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group