Lantency issuses since W10 1903 upgrade

Post Reply
User avatar
HerrFornit
Posts: 176
Joined: Sat Feb 25, 2017 12:27 pm
Location: Steinberg UR12, AKG 702, Old Hi-Fi, A-49, PC: Xeon 1230v3 8GB, Win10x64pro, Buzz 1503x86
Contact:

Lantency issuses since W10 1903 upgrade

Post by HerrFornit »

I just want to say, that I have here latency issuses on my PC with my audiointerface (Steinberg UR12) since PC is upgraded to 1903 version. It shows sound gaps now and then, quiet sporadic.

Theres a big discussion in the net, if that is a kernel problem of the new version.
https://duckduckgo.com/?q=windows+1903+ ... fsb&ia=web

So, for those among you, who are still on 1809, its perhaps better not to upgrade yet.

User avatar
HerrFornit
Posts: 176
Joined: Sat Feb 25, 2017 12:27 pm
Location: Steinberg UR12, AKG 702, Old Hi-Fi, A-49, PC: Xeon 1230v3 8GB, Win10x64pro, Buzz 1503x86
Contact:

Re: Lantency issuses since W10 1903 upgrade

Post by HerrFornit »

Improved the situation by deactivating the display sound driver in device manager. :) Perhaps the activated index service and some wrong chipset driver installations by windows have been responsible, too.
Well, something went definitely wrong during the update. :x

User avatar
magmavander
Posts: 547
Joined: Tue Nov 22, 2011 5:22 pm
Location: France
Contact:

Re: Lantency issuses since W10 1903 upgrade

Post by magmavander »

These windows upgrades have been problematic since sometimes now. I remember last year when a lot of people have heavy computers problem after update (data loss and such).

User avatar
HerrFornit
Posts: 176
Joined: Sat Feb 25, 2017 12:27 pm
Location: Steinberg UR12, AKG 702, Old Hi-Fi, A-49, PC: Xeon 1230v3 8GB, Win10x64pro, Buzz 1503x86
Contact:

Re: Lantency issuses since W10 1903 upgrade

Post by HerrFornit »

magmavander wrote:These windows upgrades have been problematic since sometimes now. I remember last year when a lot of people have heavy computers problem after update (data loss and such).
Yes, I remember. :roll:

Ok, perhaps there are some good news.
After the new .267 update for the 1903 version, some report an improvement. For me the drop outs are gone? I am not sure yet.


EDIT:
OK. After a few days of testing I am quite sure that the drop out s are gone. And so report others:
https://www.gearslutz.com/board/music-c ... ed-10.html

Post Reply