Search found 1 match

by 68ST0X20
Mon Aug 03, 2015 9:17 pm
Forum: Devs
Topic: new pvst beta (updated 29-Mar-2019)
Replies: 443
Views: 692175

Re: new pvst beta (updated 25-Dec-2014)

I've just installed build 1500 and gotten a warning that Polac VST 1.1 is too old
I copied all the files from pvst_v1.1.10b30 but still get the warning ...what am I missing? Do I need to register the newer DLL somehow?