MasterKeyboardMode = True

Post Reply
mridlen
Posts: 403
Joined: Sun Apr 15, 2012 8:55 am
Contact:

MasterKeyboardMode = True

Post by mridlen »

Hey there buzz-family, I had a question regarding master keyboard mode.

I am running into a situation where unless I have MasterKeyboardMode set to "true" it won't play MIDI on certain machines. It seems odd to me since supposedly all it does is forward MIDI Channel 1 to the currently selected machine, and this particular machine is running on channel 9.

It is set to: right click -> MIDI Input Channel -> 9

And yep... just figured it out...

"Settings" menu -> MIDI In Mode -> All

:roll:

Post Reply