new computer can't find machines in songs

Post Reply
User avatar
AndersBrontosaurus
Posts: 501
Joined: Mon Feb 25, 2013 9:31 am
Location: Fellingsbro

new computer can't find machines in songs

Post by AndersBrontosaurus »

So. My computer died 18 months ago. Finally a little time off to get Buzz running on new laptop. All machines in the correct folders and do show up in Buzz. Still, old songs claim that machines are missing. Any suggestions?

User avatar
AndersBrontosaurus
Posts: 501
Joined: Mon Feb 25, 2013 9:31 am
Location: Fellingsbro

Re: new computer can't find machines in songs

Post by AndersBrontosaurus »

Turns out some machines are missing from my backup.
Probably machines that is stored in a separate folder and that got downloaded when you used the option to download as "more machines". For some reason that downloadbutton is not existing any longer. Does anyone understand what I'm referring to? Could they be shared somehow?

User avatar
IXix
Posts: 891
Joined: Wed Nov 23, 2011 3:24 pm

Re: new computer can't find machines in songs

Post by IXix »

What are you missing? I think most should be available at http://buzz.robotplanet.dk/ and for any that aren't, someone here will be able to share.

User avatar
AndersBrontosaurus
Posts: 501
Joined: Mon Feb 25, 2013 9:31 am
Location: Fellingsbro

Re: new computer can't find machines in songs

Post by AndersBrontosaurus »

Thought i was missing A LOT of machines, too many to mention but it seems like it wasn't that many. Turned out many of them were Mt Nada renamed to a lot of things. :-)
18 months make you forget your songs constructions.

User avatar
IXix
Posts: 891
Joined: Wed Nov 23, 2011 3:24 pm

Re: new computer can't find machines in songs

Post by IXix »

AndersBrontosaurus wrote:
Sat Sep 26, 2020 6:46 am
Thought i was missing A LOT of machines, too many to mention but it seems like it wasn't that many. Turned out many of them were Mt Nada renamed to a lot of things. :-)
18 months make you forget your songs constructions.
Try revisiting machine code you wrote ten years ago! :lol:

User avatar
AndersBrontosaurus
Posts: 501
Joined: Mon Feb 25, 2013 9:31 am
Location: Fellingsbro

Re: new computer can't find machines in songs

Post by AndersBrontosaurus »

IXix wrote:
Sat Sep 26, 2020 4:07 pm

Try revisiting machine code you wrote ten years ago! :lol:
:o

Post Reply