mixIO 1.3

User avatar
UNZ
Posts: 747
Joined: Mon Nov 21, 2011 9:42 pm
Contact:

Re: mixIO 1.2 BETA 1

Post by UNZ »

sparschaeler wrote:there you go. machines are largely standard and up to date. wenn eini bruchsch seisches ;) thanks!

hm i can definitively hear what's going on in your bmx, but i didn't know why at first...

so i did a little test:

http://outofobscure.dyndns.org:88/mixio_longfade.rar

works all fine, but then: if you add Groove1 and enable it, suddenly you get all those clicks and pops and shit.
looks like i need to do something different to support groove 1

User avatar
UNZ
Posts: 747
Joined: Mon Nov 21, 2011 9:42 pm
Contact:

Re: mixIO 1.2 BETA 1

Post by UNZ »

btw i was able to "fix" your bmx by adding setting groove1 swing to 00

i'll look into it, maybe mixio needs to do something different to support groove machines, i dont know yet

nice snippet btw:)

sparschaeler
Posts: 97
Joined: Fri Sep 28, 2012 2:30 pm

Re: mixIO 1.2 BETA 1

Post by sparschaeler »

fixing would be much appreciated! I use it in every song, along with groove1.

i think it's just the master - I'm not having problems with other fades.

the snippet is from my latest song 'agordis'. if you like it, here is the full version: http://soundcloud.com/caprylic/caprylic-agordis

cheers

User avatar
UNZ
Posts: 747
Joined: Mon Nov 21, 2011 9:42 pm
Contact:

Re: mixIO 1.2 BETA 1

Post by UNZ »

(Hopefully) fixed in 1.3, please read the help file (notes on groove).

http://buzzmachines.com/machineinfo.php?id=1069

sparschaeler
Posts: 97
Joined: Fri Sep 28, 2012 2:30 pm

Re: mixIO 1.3

Post by sparschaeler »

thanks for the fix - works now. I'm happy just doing the fades by ear.

rktic
Posts: 7
Joined: Fri Sep 07, 2012 8:55 am

Re: mixIO 1.3

Post by rktic »

Can i haz Auxbus plz?

sparschaeler
Posts: 97
Joined: Fri Sep 28, 2012 2:30 pm

Re: mixIO 1.3

Post by sparschaeler »

do the wireless thing: create a track with the fx and link the machines you would otherwise auxbus wirelessly to it. done.

User avatar
UNZ
Posts: 747
Joined: Mon Nov 21, 2011 9:42 pm
Contact:

Re: mixIO 1.3

Post by UNZ »

its on my todo list for 2.0 ...

User avatar
strobotone
Posts: 297
Joined: Wed Nov 23, 2011 2:59 pm
Location: berlin
Contact:

Re: mixIO 1.1

Post by strobotone »

UNZ wrote:
strobotone wrote:nice !
you control the angle of the xaml circle elements or how did you do it?
yeah more or less, sin/cos for x/y of the second point, and decide when to switch to large arc. i did it in a lookup table.

flattenarc from here basically
http://www.charlespetzold.com/blog/2008 ... gment.html
@UNZ : btw, you can use GetPointAtFractionLength() method of a PathGeometry object to get an absolute Point on a curve
which is much easier.

User avatar
Klangkulisse
Posts: 291
Joined: Tue Nov 22, 2011 12:20 am
Location: ••• Düsseldorf ••• Made of Light

Re: mixIO 1.3

Post by Klangkulisse »

Thr wireless option gets greyed out by adding a track (channel 1) to mixio.
Could it be a glitch or is it just a coherent behaviour (of buzz)?

User avatar
UNZ
Posts: 747
Joined: Mon Nov 21, 2011 9:42 pm
Contact:

Re: mixIO 1.3

Post by UNZ »

Klangkulisse wrote:Thr wireless option gets greyed out by adding a track (channel 1) to mixio.
Could it be a glitch or is it just a coherent behaviour (of buzz)?

must be buzz doing it.

Post Reply